Lost the Zoom

Discussion in 'General Discussion' started by Bonypart, Nov 8, 2020.

  1. Bonypart

    Bonypart New Member

    Can anyone help me please? Returning player after one year and I cannot find the correct setting to view Third Person. By pressing F9 twice as suggested in a previous thread I can place my view behind my character but it is very close behind and I want to zoom much further back. I seem to recall having to press and hold a key to run in a certain direction but at the moment my movement is not this way. Many thanks..
  2. gardnerjens

    gardnerjens People Like Me

    delete and insert
  3. Walex

    Walex People Like Me

    Alt + numpad1 is what you're looking for, I think.
  4. Bonypart

    Bonypart New Member

    Wow that was quick! Thanks guys I will try what you suggest.
  5. Tesadar

    Tesadar Member

    or just right click anywhere on the screen, hold, then move your mouse around to adjust the camera anyway you want. so easy its unbelievable.
  6. Mukk

    Mukk Member

    I don't know how people get the "from behind" view with it zoomed out either. When I go to that camera angle, and move my camera it just gets closer and angles so that it's above my toon, rather than moving further away.
  7. faBBe

    faBBe New Member

    First you go to third person F9 F9 (I think twice from first person, not in game atm).

    Then you use the zoom in / out (mine is alt + Numpad 1 / 7) but may have remapped them (maybe vanilla was home / insert?). => Zoom out a bit till your character size is what you want.

    Then you want to adjust the camera to raise slightly higher : I think it's Alt + Cursor Up / Down.

    Then you want to look down a bit to get the familiar third person angle : Alt + PageUp / Down.

    A combination of these last 2 steps get you a good angle.

    Then personally I have to turn off mouse control F12, otherwise you run into this issue:

    ISSUE : if you mouselook at any time with this 3rd person "custom" view, then the camera controls above don't work as expected, it's messed up. You have to use the LOOK UP / DOWN again *first*. This somehow resets the camera controls. Then you can again use camera height (alt + up/down) to fix... But the point is since it's such a PITA to restore your 3rd person view, I find I have to simply disable mouselook altogether.

    So we have a collateral issue:

    We can't strafe run in 3rd person, so that means we have to re-enable mouselook and ideally, switch to another camera just before straferunning otherwise you messed up the camera angle again.

    It's unfortunate that the client also appears to have no "strafe" key, so unlike many FPS games, you can't strafe with keyboard only. I think it's the same on other clients anyway, maybe even still live?

    PS: besides in some ways it's actually a little better than eq live, because on live, if you mouselook in 3rd person yes it works, but I don' find it comfortable to have the character dead center on the screen ,i prefer like other modern MMOs as well as EQ2, your character in 3rd person is slightly lower on the screen so you have a greater view of what's in the horizon.
    Last edited: Nov 21, 2020